Добро пожаловать на форум проекта RP GameWorld!

  • 0
Sign in to follow this  
_Leshk@_

Маленький FPS при мощном ПК

Question

Добрый вечер.

Купил топовый ПК, поиграл месяц на нем в самп, было всё норм. Потом забил, ушел в неактив, выхожу - в сампе 2-3 фпс, хер знает че делать. Снёс гта, переустанавливал разные гта, сампы и тд. Мб с дровами проблемы?

Share this post


Link to post
Share on other sites

14 answers to this question

Recommended Posts

  • 0
37 минут назад, _Leshk@_ сказал:

Добрый вечер.

Купил топовый ПК, поиграл месяц на нем в самп, было всё норм. Потом забил, ушел в неактив, выхожу - в сампе 2-3 фпс, хер знает че делать. Снёс гта, переустанавливал разные гта, сампы и тд. Мб с дровами проблемы?

В других играх стабильно работает, тестируй в играх в которые сложнее обрабатываются видеокартой, а лучше запусти 3DMARK.

Share this post


Link to post
Share on other sites
  • 0
29 минут назад, kazino777 сказал:

В других играх стабильно работает, тестируй в играх в которые сложнее обрабатываются видеокартой, а лучше запусти 3DMARK.

Все идеально в других играх)

Share this post


Link to post
Share on other sites
  • 0
33 минуты назад, ☆ Lionchik ☆ сказал:

мб с сервером?

На других сервах тоже самое, в самой ГТА тоже

Share this post


Link to post
Share on other sites
  • 0
1 минуту назад, iMPULJsxD сказал:

фамисия не та

мда

Share this post


Link to post
Share on other sites
  • 0

та же магическая проблема с игрой 2004 года, хотя в других играх все ок, везде ок, кроме сампа.

из моих наблюдений - изредка помогает снос папки с настройками (где скрины), установкой самп аддона (от какого-то сервера, он многие проблемы убирает, в яндексе введи, сразу выдаст). однако при установке гвака, прочих модов или сборок фпс не поднимается выше 25, а чаще слайд-шоу с 5 фпс.

дело точно не в видеокарте, что с 1050ти, что с 1060 на 6гб одна и та же петрушка, снос винды и установкой на чистую драйверов только от производителя проблему не решает. Возможно вообще дело в винде, если стоит 10, в ней дофига не нужной хери, которую если отключаешь, но прилетает обнова, то все возвращается на круги своя

 

  • I like it (+1) 1

Share this post


Link to post
Share on other sites
  • 0
13 часа назад, _Leshk@_ сказал:

Добрый вечер.

Купил топовый ПК, поиграл месяц на нем в самп, было всё норм. Потом забил, ушел в неактив, выхожу - в сампе 2-3 фпс, хер знает че делать. Снёс гта, переустанавливал разные гта, сампы и тд. Мб с дровами проблемы?

Есть несколько способов.
- Возможно драйвера старые
- Возможно процессы Windows набитые.
- Возможно введенный ограничитель кадров (/fpslimit)
- Не правильно настроенные свойства (в корневой папке игры) "Stream.ini"
О настройках звука и графики возможно тоже.

Share this post


Link to post
Share on other sites
  • 0
15 часов назад, _Leshk@_ сказал:

Добрый вечер.

Купил топовый ПК, поиграл месяц на нем в самп, было всё норм. Потом забил, ушел в неактив, выхожу - в сампе 2-3 фпс, хер знает че делать. Снёс гта, переустанавливал разные гта, сампы и тд. Мб с дровами проблемы?

Совместимость замути, не знаю делал, или нет, с новым ПК бывает такое, операционка какая?

Share this post


Link to post
Share on other sites
  • 0
19 часов назад, s1leenT35rus сказал:

та же магическая проблема с игрой 2004 года, хотя в других играх все ок, везде ок, кроме сампа.

из моих наблюдений - изредка помогает снос папки с настройками (где скрины), установкой самп аддона (от какого-то сервера, он многие проблемы убирает, в яндексе введи, сразу выдаст). однако при установке гвака, прочих модов или сборок фпс не поднимается выше 25, а чаще слайд-шоу с 5 фпс.

дело точно не в видеокарте, что с 1050ти, что с 1060 на 6гб одна и та же петрушка, снос винды и установкой на чистую драйверов только от производителя проблему не решает. Возможно вообще дело в винде, если стоит 10, в ней дофига не нужной хери, которую если отключаешь, но прилетает обнова, то все возвращается на круги своя

 

Я сижу на Windows Server 2012 без "сервера" и мне норм.

Share this post


Link to post
Share on other sites
  • 0

ничего не помогло)) возможно  дело в оперативке, винда 10

Share this post


Link to post
Share on other sites
  • 0
В 2/28/2019 в 11:51 PM, _Leshk@_ сказал:

up

попробуй удалить gta_sa.set и поменять разрешение поставить чуть ниже потом вернуть обратно, обнови драйвера

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.